思科

思科被曝 VPN 高危漏洞,工业安全设备、防火墙等多款产品受影响

  • 浏览次数 7523
  • 喜欢 0
  • 评分 12345

外媒 1 月 30 日报道,思科( Cisco )于 29 日发布了一个补丁程序,旨在修复影响 ASA 设备的一个严重漏洞。根据思科发布的安全公告显示,该漏洞驻留在设备的 SSL VPN 功能中(解决远程用户访问敏感数据最简单最安全的解决技术),可能会允许未经身份验证的攻击者在受影响的设备上远程执行代码。

该漏洞被追踪为 CVE-2018-0101,是由于在思科 ASA 设备上启用 webvpn 功能时尝试双重释放内存区域所致。据悉,攻击者可以通过将多个精心制作的 XML 数据包发送到受影响系统的 webvpn 配置接口上来利用此漏洞。这样一来,攻击者就能够远程执行任意代码并获得系统的控制权,甚至在某些情况下可能也会致使受影响的设备重新加载。

cisco-asa-software-2

目前该漏洞影响了思科近十几种产品,如以下列表:

— 3000 系列工业安全设备( ISA )

— ASA 5500 系列自适应安全设备

— ASA 5500-X 系列下一代防火墙

— 适用于 Cisco Catalyst 6500 系列交换机和 Cisco 7600 系列路由器的 ASA 服务模块

— ASA 1000V 云防火墙

— 自适应安全虚拟设备(ASAv)

— Firepower 2100 系列安全设备

— Firepower 4110 安全设备

— Firepower 9300 ASA 安全模块

— Firepower 威胁防御软件( FTD )

尽管这个漏洞影响了许多 ASA 设备,但是思科声称只有启用了 “ webvpn ”  功能的设备才易受攻击。此外,目前还不确定该漏洞是否已被野外利用,因此相关专家建议受影响的公司尽早推出安全补丁。

消息来源:Security Affairs,编译:榆榆,校审:FOX;

本文由 HackerNews.cc 编译整理,封面来源于网络;

转载请注明“ 转自 HackerNews.cc ” 并附上原文链接。

hackernews_foot