flash

Flash Player 被曝类型混乱安全漏洞 Adobe 推荐升级新版本

  • 浏览次数 26327
  • 喜欢 0
  • 评分 12345

Adobe近期修复了存在于Flash Player的类型混乱安全漏洞,潜在攻击者可以利用该漏洞执行任意代码。Adobe表示Flash Player 31.0.0.148以及此前版本,Windows、macOS和Linux系统均受影响。该漏洞编号为CVE-2018-15981,被Adobe评为关键漏洞,攻击者可以在用户不知情的情况下执行各种恶意代码。

7ee67d7f4eeb707

正如Common Weakness Enumeration平台所详述的,当“程序使用一种类型进行分配或者初始化资源(例如指针、对象或者变量),稍后使用与原始类型不兼容的类型访问该资源时,会出现类型混淆错误。”该错误是由处理恶意制作的.swf文件时触发的类型混淆错误引起的,这些文件可能使攻击者能够使用当前用户的系统权限在目标系统上执行任意代码。

4570b7ed6335c50

对此,Adobe建议所有平台上的Flash Player应该尽快升级至31.0.0.153版本,以降低风险。

 

稿源:cnBeta,封面源自网络;

封面