3ed9bfa45c1381603ab6b5dc58f104c

Linux 5.9.1 以及部分旧版稳定内核已解决 “Bleeding Tooth”漏洞问题

  • 浏览次数 14440
  • 喜欢 0
  • 评分 12345

Linux 5.9正式发布刚过去一周,修正版本的内核5.9.1就已经跟随而来,让这个稳定版本更值得关注的是包括了本周被Google与英特尔的安全人员公开及警告的”Bleeding Tooth”蓝牙漏洞的修复。BleedingTooth是一个影响Linux的远程代码执行漏洞,源于L2CAP代码中基于堆的类型混乱。

但总的来说,它并不像其他一些漏洞那样紧迫,因为它首先依赖于攻击者在易受攻击系统的蓝牙范围内,依赖于一些错综复杂的细节,攻击者才能发送一个流氓L2CAP数据包,导致BlueZ蓝牙协议栈内的远程代码执行。

当然,如果攻击者的条件全部都具备的话,那么这个漏洞是非常危险的,因为在最严重的情况下可能导致远程代码执行。

BleedingTooth现在已经在Linux 5.9.1的内核代码中通过蓝牙修复的形式来解决,所以5.9.1的发布公告特别点出了蓝牙修复,以及其它常规的改进。

b1262d05442c707

与此同时,对于那些旧版本稳定内核,例如5.8.165.4.724.19.1524.14.2024.9.240以及4.4.240都已经带来了”Bleeding Tooth”蓝牙漏洞的修复内容。

 

 

 

(稿源及图片来源:cnBeta