sonicwall

关键 SonicOS 漏洞影响 SonicWall 防火墙设备

  • 浏览次数 67474
  • 喜欢 0
  • 评分 12345

Hackernews 编译,转载请注明出处:

SonicWall 发布了安全更新,其中包含一个跨多个防火墙设备的关键漏洞,未经身份验证的远程攻击者可以将其武器化,以执行任意代码并导致拒绝服务(DoS)情况。

根据CVE-2022-22274 (CVSS 得分: 9.4)的跟踪记录,这个问题被描述为SonicOS的 web 管理界面中基于堆栈的缓冲区溢出,可以通过发送特制的 HTTP 请求触发,导致远程代码执行或 DoS。

该漏洞影响了31个不同的 SonicWall 防火墙设备,这些设备运行的版本分别是7.0.1-5050和更早版本,7.0.1-r579和更早版本,以及6.5.4.4-44v-21-1452和更早版本。Hatlab 的ZiTong Wang报道了这一事件。

这家网络安全公司表示,目前还没有发现任何利用该漏洞进行主动攻击的实例,而且迄今为止也没有公开报道过PoC或恶意使用该漏洞的情况。

尽管如此,建议受影响的用户尽快应用补丁,以减少潜在的威胁。在修复程序到位之前,SonicWall 还建议客户限制SonicOS对可信源 IP 地址的管理访问。

网络安全公司 Sophos 警告说,其防火墙产品中的一个关键认证绕过漏洞(CVE-2022-1040,CVSS 得分: 9.8),已被用于对南亚一些组织的攻击。

消息来源:TheHackerNews,译者:Zoeppo;
本文由 HackerNews.cc 翻译整理,封面来源于网络;
转载请注明“转自 HackerNews.cc ” 并附上原文

关于作者

Zoe

o(* ̄▽ ̄*)ブ